Requerimientos tecnológicos

Early Ed Connect es compatible con muchas plataformas, incluyendo computadoras de escritorio, tabletas y teléfonos móviles.

Navegadores recomendados

Para ver la versión actual de su navegador, busque la sección Acerca de en la configuración de su navegador. Para obtener más información sobre su navegador, haga clic en el enlace Whatismybrowser.com

A continuación, se muestra una lista de navegadores recomendados para Early Ed Connect.

  • Internet Explorer de escritorio y móvil versión 11 o superior
  • Firefox 27 o superior
  • Google Chrome 38 o superior
  • Android 5.0 y superior
  • Desktop Safari versión 7 y superior
  • Mobile Safari versión 5 y superior

Si necesita ayuda con su cuenta de Early Ed Connect, comuníquese con el Centro de soluciones Brighter Futures en solutioncenter@earlylearningindiana.org o llame al 1-800-299-1672.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud

Contactenos